Install Magento 2 via Composer on MAMP

Published on 09 Jun 2016

To install Magento 2 on MAMP takes a bit more effort than you’re regular WordPress installation. This is mostly because Magento 2 needs a newer MySQL and PHP version, and you’ll need your Terminal! 1. Install MAMP Download MAMP and install it. 2. Set correct PHP version Magento 2 will run on 5.6 and newer. […]

Read more ...

MAMP

All categories

All tags

All posts